[vnpost] is currently unavailable
Incident Report for AfterShip
Resolved
The incident has been resolved and the services are fully operational.
Posted Oct 31, 2024 - 21:05 EDT
Investigating
We have been facing issues while getting the tracking updates for the carrier "vnpost" since 2024-10-29 23:15 HKT.

Our team is working on a priority to fix it. We'll update you on the progress.
Posted Oct 30, 2024 - 23:57 EDT
This incident affected: Couriers Tracking System.