Delayed email notifications
Incident Report for AfterShip Tracking
Resolved
The issue has been resolved.
Posted Jul 28, 2020 - 19:17 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 28, 2020 - 18:27 EDT
Update
A correction here. Tracking status email notifications are not impacted.
Posted Jul 28, 2020 - 11:44 EDT
Update
Our ESP is still working on applying a fix for the issue.
Posted Jul 28, 2020 - 11:11 EDT
Investigating
We were notified by our email service provider about a delay in email sending. We have been following up with the service provider to ensure services are back to normal ASAP.
The impact is limited to the following.
1. Tracking status email notifications.
2. Returns Center status change notification.
3. Automizely emails.
Posted Jul 28, 2020 - 09:11 EDT
This incident affected: Secure Web Portal.