Delay in Webhook and Email Notifications
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 04:07 EDT
Update
The webhook and email delay is decreased to 25 minutes.
Posted Apr 02, 2021 - 04:05 EDT
Update
The webhook delay is decreased to 60 minutes.
Posted Apr 02, 2021 - 03:42 EDT
Monitoring
The system is recovering and we are monitoring the results.
Posted Apr 02, 2021 - 02:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2021 - 02:54 EDT
Update
The webhook notification delay has increased to 70 minutes.
Posted Apr 02, 2021 - 02:02 EDT
Update
Webhook and email notifications are being delayed to 48 minutes.
Posted Apr 02, 2021 - 01:39 EDT
Update
The webhook notification delay has increased to 48 minutes.
Posted Apr 02, 2021 - 01:34 EDT
Investigating
It is observed that webhook notifications are being delayed to 31 min.
It is because of some network issues at the AWS end.
Our engineers are working in order to get it sorted.
Posted Apr 02, 2021 - 01:24 EDT