Courier yunexpress is down
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Apr 21, 2022 - 10:36 EDT
Investigating
It is observed that AfterShip is unable to fetch tracking updates for the courier yunexpress. Our engineers have already identified the issue and working on a fix.

Affected slug:
yunexpress
Posted Apr 21, 2022 - 04:56 EDT
This incident affected: Couriers Tracking System.