Login service impacted
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 16:36 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2020 - 16:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 16:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 16:16 EDT
Investigating
We have observed an issue with login service. The users are unable to login.

Impacted services:

AfterShip
Returns Center
Postmen
Automizely
Posted Sep 16, 2020 - 15:25 EDT
This incident affected: Secure Web Portal.