AfterShip - Tracking page performance issue
Incident Report for AfterShip Tracking
Resolved
The system has fully recovered and all the services are back to normal. We will still be monitoring for some time.
Posted Nov 12, 2020 - 22:58 EST
Monitoring
The issue has been identified and the team has applied a fix. However, there is still some delay in the response time due to high throughput, but the team is working on it and it should be back to normal soon.
Posted Nov 12, 2020 - 21:37 EST
Investigating
The Tracking page is experiencing performance issues, our team is investigating the issue.
Posted Nov 12, 2020 - 20:43 EST
This incident affected: Public Web Portal and Secure Web Portal.