Automizely Marketing Email Statistics Delay
Incident Report for AfterShip
Resolved
This incident has been resolved and the services are back to Normal.
Posted Nov 26, 2021 - 22:52 EST
Monitoring
we have implemented the fix and services are recovering, will update soon once it's fully recovered.
Posted Nov 26, 2021 - 19:24 EST
Investigating
Identified - Our engineers have identified the issue related to the Global Statistics delay and working towards a fix. Please note, this does not impact sending emails functionality. We will provide another update shortly, once the fix is applied.
Posted Nov 26, 2021 - 14:01 EST
This incident affected: Secure Web Portal.