Service degradation
Incident Report for AfterShip
Resolved
All systems are now fully operational.
There is no data loss during the incident.
We recognize and apologize for the stress, concern, and impact this outage had on your business.
In the coming days, we will be working to fully understand how this widespread Internet infrastructure failure affected our platform.
Posted 5 months ago. Jun 03, 2019 - 16:37 HKT
Update
All services are back to normal.
Engineers are investigating if there are any outstanding issues.
Posted 5 months ago. Jun 03, 2019 - 09:58 HKT
Monitoring
Services seems to be back to normal. We will continue to monitor the situation.
Posted 5 months ago. Jun 03, 2019 - 04:35 HKT
Investigating
AfterShip services are adversely impacted by a multi-region issue with Google Compute Engine. Users may experience 502 error or slower response time.
Start time: 2019-06-02 16:50 UTC
Our engineers are closely monitoring the situation and will publish updates here.
To learn more about Google incident, you may refer to https://status.cloud.google.com/incident/compute/19003
Posted 5 months ago. Jun 03, 2019 - 04:18 HKT
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.