Delayed tracking updates
Incident Report for AfterShip Tracking
Resolved
The issue with delayed tracking updates has been fixed. All services are back to normal.
Posted Sep 11, 2020 - 13:52 EDT
Identified
The issue has been fixed for the below-mentioned carriers:

Yodel International
Hermes Germany
Newgistics
Chronopost Portugal(DPD)

The team is still working on the fix for DHL Express, Deutsche Post DHL, and Australia Post.
Posted Sep 11, 2020 - 12:31 EDT
Investigating
We have observed a delay in tracking updates from the below-mentioned carriers.

Yodel International
Hermes Germany
DHL Express
Newgistics
Chronopost Portugal(DPD)
Deutsche Post DHL

The team has identified the issue and working on the fix.
Posted Sep 11, 2020 - 12:03 EDT
This incident affected: API, Public Web Portal, and Couriers Tracking System.