Login service impacted
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 01:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 00:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 00:00 EDT
Identified
It is noticed that some users are not able to log in to the AfterShip. Our engineers have identified the problem and working on a fix.
Posted Sep 13, 2021 - 22:50 EDT
This incident affected: Secure Web Portal.