API detect endpoint impacted
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 14, 2019 - 15:21 HKT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 14, 2019 - 14:24 HKT
Identified
Engineers have identified the issue and working on the fix.

Will give update once have progress.
Posted 2 months ago. Aug 14, 2019 - 14:05 HKT
Investigating
api.aftership.com is having high error rate, users may experience timeout or 5xx errors.

Our engineers are working on it and will give update asap.

Start: 2019-08-14 04:58+00:00
End: 2019-08-14 06:58+00:00
Posted 2 months ago. Aug 14, 2019 - 13:44 HKT
This incident affected: API and Secure Web Portal.