Login services are severely impacted
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 02:09 EST
Investigating
Login services are impacted and the following admin sites cannot be used as of now. Our best brains are at work to identify and fix this issue.

1. AfterShip
2. Postmen
3. Returns Center
4. Automizely Marketing
5. Automizely Dropshipping
6. Automizely Reviews
Posted Jan 06, 2021 - 02:00 EST
This incident affected: Secure Web Portal.