UPS and Yanwen Integration issue
Incident Report for AfterShip Tracking
Resolved
Yanwen has fixed the issue at their end and the delivery updates are back to normal.
Posted Nov 23, 2020 - 22:54 EST
Update
UPS has been recovered and tracking updates are back to normal.
Yanwen- The courier team is still working on fixing the issue. Hopefully, it should be up in no time.
Posted Nov 23, 2020 - 21:44 EST
Identified
The issue has been identified and our team is working on a fix.
Posted Nov 23, 2020 - 21:19 EST
Investigating
We are currently facing some issues with couriers UPS and Yanwen integration. Our team is working to fix it at the earliest.
Posted Nov 23, 2020 - 20:28 EST
This incident affected: Couriers Tracking System.