Scheduled maintenance of courier Colissimo
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 00:46 EST
Identified
This is to inform you that the tracking updates are unavailable for courier Colissimo due to scheduled maintenance at the courier end.

Affected Slug:

colissimo
la-poste-colissimo
Posted Mar 08, 2022 - 22:14 EST
This incident affected: Couriers Tracking System.