Delayed tracking updates for the courier Yun Express
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted May 07, 2021 - 02:03 EDT
Identified
We are experiencing some delay while getting the tracking updates from the courier Yun Express. The root cause has been located by the Yun Express team and the fix will be applied soon.
Posted May 06, 2021 - 06:01 EDT
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.