[ups] Intermittent issue with label generation
Incident Report for AfterShip
Resolved
The issue has been resolved and labels are getting generated successfully.

You can retry to generate the previous failed labels too.
Posted Aug 05, 2024 - 21:12 EDT
Investigating
We found that UPS label service is currently intermittent from 2024-08-05 at 20:38:11 UTC. You might get an error at the time of label generation.

Our team is in touch with the carrier to get it fixed as soon as possible.

We'll keep you updated.
Posted Aug 05, 2024 - 17:39 EDT