Tracking Services - Slow Response
Incident Report for AfterShip Tracking
Resolved
We observed a minor issue with our tracking API which resulted in a slow response on the tracking page and create tracking API along with a subscription timeout error.
Issue start time: 2:12 pm HKT
Issue fix time: 2:23 pm HKT

All services are now back to normal.
Posted Sep 26, 2020 - 02:57 EDT
This incident affected: API, Public Web Portal, and Secure Web Portal.