Delay in SMS notifications
Incident Report for AfterShip Tracking
Resolved
The issue has been resolved.
Posted Feb 26, 2021 - 11:27 EST
Monitoring
A fix has been implemented at Twilio's end and the issue seems to be fixed. We are monitoring the results.
Posted Feb 26, 2021 - 10:38 EST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 10:18 EST
Investigating
We have observed a delay in SMS notifications to end customers. This happened due to an issue at Twilio's end. They are working on the fix and the issue is expected to be fixed in an hour.
Posted Feb 26, 2021 - 10:18 EST
This incident affected: API.