Service degradation notice - slow response while accessing api.aftership.com
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 05:31 EST
Monitoring
Affected services are recovered. Our team will continue to monitor the systems for a while.
Posted Dec 06, 2019 - 03:45 EST
Investigating
The API response is slower than what we expect it to be. Our engineers are working on it to restore back the blazing fast response time.

Incidence 1
Start time: 2019-12-06 6:46 UTC
End time : 2019-12-06 7:16 UTC

Incidence 2
Start time: 2019-12-06 7:34 UTC
End time : 2019-12-06 7:52 UTC
Posted Dec 06, 2019 - 02:23 EST
This incident affected: API.