admin.aftership.com and admin.returnscenter.com are down
Incident Report for AfterShip
Resolved
This incident is resolved.
Posted Jun 08, 2021 - 06:55 EDT
Monitoring
A fix has been implemented and both portals are working now. We are monitoring it for a while just to make sure everything is in place.
Posted Jun 08, 2021 - 06:51 EDT
Identified
Our engineers have identified some issue with our payment portal that is causing the issue.
We are working on a fix.
Posted Jun 08, 2021 - 06:28 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 06:23 EDT
Investigating
Our team identified an issue in our system because of which our services are affected.

Affected services:

admin.aftership.com
admin.returnscenter.com

Start Time: 06:03 PM HKT
Our engineers are working on a fix and services will be available soon.
Posted Jun 08, 2021 - 06:21 EDT
This incident affected: Public Web Portal and Secure Web Portal.