Unable to get tracking updates for UPS
Incident Report for AfterShip Tracking
Resolved
The fix has been applied and we have started recovering data.
Posted Dec 22, 2020 - 22:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2020 - 21:05 EST
Identified
We are experiencing some issues with UPS integration. The issue has been identified by our engineers and the team is currently working on the fix.
Posted Dec 22, 2020 - 21:04 EST
This incident affected: Public Web Portal and Couriers Tracking System.