Data Processing Delays - Create Tracking API Affected
Incident Report for AfterShip
Resolved
All the trackings have been recovered and system performance is now back to normal.
Posted Nov 18, 2020 - 22:55 EST
Monitoring
Our data processing infrastructure is running behind due to increased load which caused a 30 mins delay in processing the trackings created after Nov 19, 02:30 AM UTC, in the system. No data has been lost and the system has started recovering now.
Posted Nov 18, 2020 - 22:31 EST
This incident affected: API.