Subscribed plan not being shown correctly - AfterShip & Returns Center
Incident Report for AfterShip Tracking
Resolved
Our team is constantly monitoring and fixing affected users. No user should be impacted now.
Posted Feb 15, 2020 - 10:49 EST
Update
Our engineering team has manually recovered affected users. We are yet to find out the reason behind this issue.
Posted Feb 15, 2020 - 10:42 EST
Investigating
Roughly 400 users are impacted due to this incidence. Our engineering team is working on identifying the issue.
symptoms: Affected users had subscribed to a plan successfully. However. they are being redirected to choose a plan page whenever they log in to AfterShip & Returns Center.
Posted Feb 15, 2020 - 10:38 EST
This incident affected: Secure Web Portal.