Courier Hermes Germany is down
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 04:03 EDT
Investigating
This is to inform that we have stopped receiving tracking updates from the courier Hermes Germany. Our Engineers are working in order to fix the issue.
Affected slug: hermes-de

*All the users are affected.
Posted Nov 02, 2021 - 10:22 EDT
This incident affected: Couriers Tracking System.