UPS and China EMS Integration Issue
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 11:34 EDT
Identified
UPS issue is now resolved and it is back online.
For China EMS, only the trackings created before 30th July are impacted. All the trackings created after that are working fine. The team is still working to fix it.
Posted Aug 21, 2020 - 08:10 EDT
Investigating
We are currently facing some issues with ups and china-ems integration. Our team is working to fix it at the earliest.
Posted Aug 21, 2020 - 05:07 EDT
This incident affected: Couriers Tracking System.