No tracking updates for colissimo and la-poste-colissimo
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Apr 26, 2020 - 14:16 EDT
Investigating
We're unable to get tracking updates for the following two couriers:

1. colissimo
2. la-poste-colissimo

Our team is working on to resolve this ASAP.
Posted Apr 26, 2020 - 13:46 EDT
This incident affected: Couriers Tracking System.