Deutsche Post DHL - Tracking API down
Incident Report for AfterShip Tracking
Resolved
The fix has been applied successfully and the issue is resolved. All the trackings are recovering now.
Posted Nov 16, 2020 - 08:51 EST
Update
Apologies as this is taking longer than anticipated, we are continuing to work on a fix for this.
Posted Nov 15, 2020 - 22:08 EST
Identified
We are currently experiencing an issue with our tracking API for the slug "dhl-germany" i.e. Deutsche Post DHL. The team is working on the fix and we will try to bring it back online as soon as possible.
Posted Nov 15, 2020 - 05:38 EST
This incident affected: Couriers Tracking System.