Now all the data is available, the latency issue has been resolved and the service is fully operational.
Posted Aug 15, 2024 - 11:29 EDT
Update
We are continuing to investigate this issue.
Posted Aug 15, 2024 - 07:24 EDT
Update
We have identified a workaround to resolve the issue at our end. We will start the activity at 19:30 HKT. We will update the status page once the issue is resolved.
Posted Aug 15, 2024 - 07:13 EDT
Update
We have found an alternate data source, We will start recovery at 19:30 HKT and we will update you on the progress
Posted Aug 15, 2024 - 07:05 EDT
Update
We have identified an alternative data source, and recovery will begin at 19:30 HKT. We will update the status page once the issue is fully resolved.
Posted Aug 15, 2024 - 07:05 EDT
Update
We are working with the Intersoft team to get this issue resolved and investigating the issue with them.
Posted Aug 14, 2024 - 00:56 EDT
Update
We have discovered that checkpoints generated by royal-mail between 2024-07-26 23:29:50 UTC and 2024-08-07 17:16 UTC are being updated late. Newly generated checkpoints are not affected. We are working with the vendor to resolve this and We are continuing to investigate this issue.
Posted Aug 13, 2024 - 23:43 EDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2024 - 06:58 EDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2024 - 06:19 EDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2024 - 06:08 EDT
Investigating
We have discovered that checkpoints generated by royal-mail between 2024-07-26 23:29:50 UTC and 2024-08-07 17:16 UTC are being updated late. Newly generated checkpoints are not affected. We are working with the vendor to resolve this issue.