Newly added tracking numbers are not visible under shipments tab
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 08:15 EST
Identified
The issue is identified and a fix is expected within 30 minutes from now
Posted Dec 11, 2019 - 07:43 EST
Investigating
Our engineering team has identified an issue. Newly added tracking numbers are not visible under the shipments tab as of now.

There is no impact on the following.
1. Tracking numbers are added successfully.
2. API GET and POST are working unaffected.
3. Notifications are being sent out normally.
4. Tracking data is getting updated regularly.

If you have added a shipment successfully, there is no need to add it again. Our team is working on to resolve this issue on priority.
Start time: 2019-12-11 11:30 UTC
End time: 2019-12-11 13:30 UTC
Posted Dec 11, 2019 - 07:12 EST
This incident affected: Secure Web Portal.