China Post and China EMS tracking update delay
Incident Report for AfterShip Tracking
Resolved
The issue has been fixed.
Posted Apr 16, 2020 - 10:12 EDT
Update
Our engineers are still working on the fix. Your patience is highly appreciated.
Posted Apr 16, 2020 - 09:38 EDT
Identified
We're started experiencing some connection error with china-post and china-ems carriers around 3 AM UTC which is causing a delay in updating the tracking information. Our engineers have identified the issue and are working on a fix.
Posted Apr 16, 2020 - 08:40 EDT
This incident affected: Couriers Tracking System.