Service degradation
Incident Report for AfterShip
Resolved
This incident has been resolved. All services are working as expected.
Posted 6 months ago. Apr 22, 2019 - 12:17 HKT
Monitoring
Services are back to normal. We will continue to monitor the situation.
Posted 6 months ago. Apr 22, 2019 - 12:06 HKT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 22, 2019 - 11:58 HKT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 22, 2019 - 11:36 HKT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 22, 2019 - 11:35 HKT
Investigating
At 21:45 EST, service degradation alert is received. AfterShip engineering team is assessing the impact and working on restoring the services.
Posted 6 months ago. Apr 22, 2019 - 11:32 HKT
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.