Webhook notifications delay
Incident Report for AfterShip
Resolved
This issue has been resolved and webhook status is back to normal.
Posted Apr 19, 2021 - 11:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2021 - 11:08 EDT
Identified
The webhook notifications are being delayed. Our engineers have identified the issue and working on it.
All the webhook users affected.
Posted Apr 19, 2021 - 11:06 EDT
This incident affected: Secure Web Portal.