Branded returns page - images not being displayed
Incident Report for AfterShip Tracking
Resolved
This issue has been fixed. All services are back to normal.
Posted Feb 12, 2020 - 02:32 EST
Investigating
Shoppers are unable to see the following while placing a return request. Our engineering team is working on identifying and fixing the issue.
1. Hero image
2. Logo
3. Marketing assets
Posted Feb 12, 2020 - 02:23 EST
This incident affected: Public Web Portal.