Incorrect data in checkpoints of India Post and China Post
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved. Data fix may continue in the backend for a couple of hours.
Posted Jul 30, 2021 - 00:12 EDT
Identified
The fix has been deployed for courier India Post and the affected shipments will be refreshed automatically. For China-Post, we are still in communication with the courier and the fix will be deployed soon.
Posted Jul 29, 2021 - 09:38 EDT
Investigating
We are currently getting the incorrect data from the courier for the below courier. Due to this issue, there might be some incorrect data in checkpoints for the below couriers:

India Post
China Post
Posted Jul 29, 2021 - 02:57 EDT
This incident affected: Couriers Tracking System.