Rate Limit Error Affecting Klaviyo Integration
Incident Report for AfterShip
Resolved
The incident has been resolved and the service is fully operational.
Posted Oct 25, 2024 - 13:23 EDT
Update
While Klaviyo is actively working on resolving the issue, we have found that reconnecting the integration can help restore normal service, kindly reconnect your Klaviyo integration.

We'll keep you posted on the progress
Posted Oct 24, 2024 - 01:08 EDT
Investigating
Some accounts using Klaviyo integration with AfterShip Tracking are experiencing a rate limit error, causing notification triggers to fail.

Our team is actively collaborating with Klaviyo to resolve this issue, and we'll keep you updated on our progress.
Posted Oct 23, 2024 - 08:44 EDT
This incident affected: Admin Portal (Tracking).