Maintenance of the courier SF Express
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted Dec 28, 2021 - 10:05 EST
Identified
Due to planned maintenance, Tracking updates of recently added SF express tracking numbers are going to be delayed and updates should start flowing in from 1st Jan onwards.

Existing SF express tracking numbers with at least one checkpoint will remain unaffected.

Reach out to our support team if you need more information on this.

Affected slugs: 'sf-express' & 'sfb2c'
Posted Dec 28, 2021 - 06:20 EST