Service degradation - slow response/5XX error
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved.No more updates to follow.
Posted Jan 20, 2020 - 01:55 EST
Update
Some user may experience login issues. Team is working on to recover it back.
Posted Jan 20, 2020 - 00:36 EST
Monitoring
Services have resumed back to normal. We will continue to monitor it for a bit.
Posted Jan 19, 2020 - 23:35 EST
Identified
The issue has been identified and the team is working on to put a fix. This has occurred due to the GCP(Google Cloud Platform)network issue.
Posted Jan 19, 2020 - 21:21 EST
Investigating
A few of the requests (less than 0.01%) will get 5xx error status. This is impacting aftership.com login and API calls.
Our engineering team continues to investigate the issue.
Posted Jan 19, 2020 - 19:56 EST
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.