Unable to access Automizely applications on Google Chrome and Microsoft Edge
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 06:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 06:37 EDT
Investigating
It is reported that some users are not able to access the Automizely applications through Google Chrome and Microsoft Edge computer browsers.
There is some issue with the latest version of these browsers.

Affected secure portals:
1. AfterShip (https://admin.aftership.com)
2. Returns Center (https://admin.returnscenter.com)
3. Postmen (https://admin.postmen.com)
4. Automizely Marketing (https://marketing.automizely.com)
5. Automizely Dropshipping (https://dropshipping.automizely.com)
6. Automizely Reviews (https://reviews.automizely.com)
7. Automizely SMS (https://sms.automizely.com)
8. Automizely Page Builder (https://page-builder.automizely.com)
9. Automizely Loyalty (https://loyalty.automizely.com)
10. Automizely Traffic (https://admin.automizelyads.com)
11. Automizely Shopping (https://shopping.automizely.com)

Our engineers are working in order to identify the root cause. For the time being, it is advised to use any other browser.
Ex: Safari, Mozilla Firefox
Posted Sep 14, 2021 - 05:00 EDT