AfterShip secure web portal login issue in APAC region affecting Hong Kong and Singapore
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 11:01 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2020 - 10:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 10:49 EDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 10:14 EDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 10:13 EDT
Investigating
Due to an on-going issue with Cloudflare, It is observed that some users are facing difficulty while logging into AfterShip web portal in the APAC region affecting Hong Kong and Singapore users.

Affected services are AfterShip, Returns Center, Postmen, and Automizely.
Posted Jul 30, 2020 - 10:12 EDT
This incident affected: Public Web Portal and Secure Web Portal.