Login services are impacted
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:05 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 11:02 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:59 EST
Investigating
Login services are impacted and the following admin sites cannot be used as of now. We have identified the issue and our Engineers are working in order to fix it.

Affected Platforms:
1. AfterShip
2. Returns Center
Posted Dec 15, 2021 - 10:59 EST
This incident affected: Public Web Portal and Secure Web Portal.