Timeout error while accessing the login page
Incident Report for AfterShip Tracking
Resolved
All services are back to normal now. We will keep on monitoring for some time.
Posted Sep 13, 2020 - 03:36 EDT
Identified
We are currently experiencing a timeout error while accessing the web services due to some issues with our network provider services. All products are impacted. The team is working on it and it shall be fixed soon. Only the APAC region is impacted, NA and EU regions are working fine.
Posted Sep 13, 2020 - 03:19 EDT
This incident affected: Public Web Portal and Secure Web Portal.