AfterShip admin - Login issue reported by a few users
Incident Report for AfterShip Tracking
Resolved
The issue has been fixed.
Posted Feb 10, 2020 - 15:23 EST
Update
A hotfix is in progress and full recovery is expected within the next 2 hours.
Posted Feb 10, 2020 - 12:32 EST
Identified
Our team has identified the issue and is working on a fix. Following sites are impacted.
AfterShip admin
Returns Center admin
Automizely admin
Posted Feb 10, 2020 - 12:04 EST
Investigating
Our engineering team is currently investigating login issue reported by a couple of users while accessing https://admin.aftership.com
Posted Feb 10, 2020 - 10:59 EST
This incident affected: Secure Web Portal.