Delay in AfterShip Notifications
Incident Report for AfterShip Tracking
Resolved
The issue has been resolved now and notifications are getting triggered as expected.
Posted Nov 05, 2021 - 02:09 EDT
Monitoring
We have identified an issue with the notifications at 12:40 HKT due to the network issue on the messaging platform. However, the issue has been resolved at 12:54 HKT and we are monitoring the services.

The notifications impacted by the issue are:
- Email
- SMS
- Webhook

We will keep you posted on the issue.
Posted Nov 05, 2021 - 01:45 EDT
This incident affected: Secure Web Portal.