USPS tracking API issue
Incident Report for AfterShip Tracking
Resolved
The incident on the UPS side has been resolved and the trackings are back to normal.
Posted Jan 25, 2021 - 00:44 EST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2021 - 00:00 EST
Investigating
UPS is currently facing a downtime with their tracking API and hence the updates might be affected.
We will update here as soon as it is fixed.
Posted Jan 24, 2021 - 23:55 EST
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.