Degraded performance
Incident Report for AfterShip Tracking
Resolved
The issue has been resolved. All Systems Operational.
Posted Jul 17, 2020 - 19:34 EDT
Monitoring
There are currently some issues accessing our services due to DNS resolution fails. This is due to an issue with Cloudflare. Cloudflare has identified the problem and are implementing a fix.

Cloudflare incident details available here:
https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 17:37 EDT
This incident affected: API and Secure Web Portal.