Delayed tracking updates for Australia Post API
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 14:47 EDT
Investigating
Due to an update in the tracking system at Australia post end, minor data transmission glitches are observed. Because of which the account-specific integration is interrupted.
Our engineers are already in communication with Australia post in order to get the issue resolved quickly.

Affected slug: australia-post-api

Note: Tracking numbers added with the slug "australia-post" will remain unaffected.
Posted Nov 01, 2021 - 02:41 EDT
This incident affected: Couriers Tracking System.