AfterShip Tracking - Impact scope is limited to Ship Date import for Commerce API, (non-Shopify) E-commerce platform users

Incident Report for AfterShip

Resolved

We have completed the data repair, the incident has been resolved.
Posted Mar 26, 2025 - 09:27 EDT

Update

The fix has been successfully implemented. Data recovery is currently in progress and we are diligently working on the fix to restore all necessary information.
Posted Mar 24, 2025 - 09:26 EDT

Identified

The issue has been identified and the fix is being implemented
Posted Mar 24, 2025 - 07:37 EDT
This incident affected: Admin Portal (Tracking) and Couriers Tracking System.