Network Performance Issues
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 02, 2019 - 23:08 HKT
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted 19 days ago. Jul 02, 2019 - 22:19 HKT
Update
We are continuing to investigate this issue.
Posted 19 days ago. Jul 02, 2019 - 21:58 HKT
Investigating
Our network provider Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing our web site and API service.
Our engineers are looking into the issue. Will give an update ASAP.
Posted 19 days ago. Jul 02, 2019 - 21:58 HKT
This incident affected: API, Public Web Portal, and Secure Web Portal.