[trakpak] is currently unavailable
Incident Report for AfterShip
Resolved
The incident has been resolved and the service is fully operational.
Posted Oct 07, 2023 - 07:22 EDT
Update
Thank you for your patience. Our team is working to get it fixed and the expected time to resolve it is afters 6th Oct.

We'll keep you posted for the future updates.
Posted Oct 03, 2023 - 02:10 EDT
Investigating
One of our courier [trakpak] is unavailable from 2023-09-29 08:20:00(UTC+8) due to endpoint has been changed.

Our team is working to update the new endpoint to get it fixed.

We'll keep you posted for further updates.
Posted Oct 01, 2023 - 23:13 EDT
This incident affected: Couriers Tracking System.