Carrier DPD Poland [dpd-poland] Is Unavailable - Start time: 2025/12/02 16:16 UTC - End Time: 2025-12-04 10:30 UTC

Incident Report for AfterShip

Resolved

Carrier [dpd-poland] is now sharing tracking updates correctly and timely. The incident is now resolved.
Posted Dec 04, 2025 - 06:33 EST

Update

We are continuing to investigate this issue.
Posted Dec 03, 2025 - 09:55 EST

Investigating

The carrier DPD Poland (Slug: dpd-poland) API is unavailable resulting in no tracking updates.
Posted Dec 02, 2025 - 11:56 EST
This incident affected: Couriers Tracking System.